MLinks 錯誤特攻隊:什麼!Firefox 3.5 不支援 XP

An article popped up on Yahoo! Taiwan News, stating that Firefox 3.5 will not release until 2010 nor it will support Windows XP, which is completely untrue. It seems they copy an article on The Register (which cites Computer World), and then translated it the wrong way.

I sincerely suggest Yahoo! Taiwan hire part-times who really understands Tech news in English, like me for instance. Again in Chinese, loud and clear: 誠心建議 Yahoo! 奇摩聘用真的看得懂英文的 part-time 來寫「綜合外電」特稿,例如我。

I’ve submitted a post to make the correction in Mozilla Links (Chinese version). If anyone talk about this, please tell s/he the complete story by give s/he the link to that post.

2 thoughts on “MLinks 錯誤特攻隊:什麼!Firefox 3.5 不支援 XP

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.